<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":1,"plusone":0,"facebook":1,"style":"default"}'>

<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
	<base href="https://www.westernhorseman.com/slides/cowboy-recipes/3140-genesis-of-good-gravy" />
	<meta name="description" content="Western Horseman Magazine - World's leading horse magazine since 1936" />
	<meta name="generator" content="Morris Media Network" />
	<title>Genesis of Good Gravy</title>
	<link href="/templates/yoo_avenue/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_rsform/assets/calendar/calendar.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_rsform/assets/css/front.css" rel="stylesheet" type="text/css" />
	<script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="https://www.westernhorseman.com/plugins/content/lazbroimcwebform/js/recaptcha.min.js" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitIMCReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_avenue/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_avenue/css/theme.css">
<script src="/templates/yoo_avenue/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_avenue/warp/js/social.js"></script>
<script src="/templates/yoo_avenue/js/theme.js"></script>
<script src="/templates/yoo_avenue/js/jquery.fitvids.min.js"></script>
<script src="/templates/yoo_avenue/js/pointer_events_polyfill.js"></script>
<script src="/templates/yoo_avenue/js/jquery.animate.clip.js"></script>
<script src="/templates/yoo_avenue/js/jquery.peelback.js"></script>
<script src="/templates/yoo_avenue/js/jquery.validate.js"></script>
<script src="/templates/yoo_avenue/js/jquery.validation.functions.js"></script>
<script src="/templates/yoo_avenue/js/validate.sweepstakes.js"></script>

	<!-- FB Instant Articles Verification Code -->
	<meta property="fb:pages" content="96963522938" />

  <!-- NEED TO ADD THE "verify-v1" script tag here -->

	<!-- GPT tags -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

    <script type='text/javascript'>
			var gptadslots=[]; googletag.cmd.push(function() {
			// Define a size mapping object. The first parameter to addSize is
			// a viewport size, while the second is a list of allowed ad sizes.
			var mapping = googletag.sizeMapping().
			// Small ad
			addSize([0,0], [320, 50]).
			// Desktop
			addSize([740, 200], [728,90]).build();
				gptadslots[1]= googletag.defineSlot('/11365842/MMN_WH_BLOG_300X250_3', [300, 250],'MMN_WH_BLOG_300X250_3').addService(googletag.pubads());
				gptadslots[2]= googletag.defineSlot('/11365842/MMN_WH_BADGE_600X90', [600, 90], 'MMN_WH_BADGE_600X90').addService(googletag.pubads());
				gptadslots[3]= googletag.defineSlot('/11365842/MMN_WH_BLOGNP_BADGE_600X90', [600, 90], 'MMN_WH_BLOGNP_BADGE_600X90').addService(googletag.pubads());
				gptadslots[4]= googletag.defineSlot('/11365842/MMN_WH_BLOGNP_REC3_300X250', [300, 250], 'MMN_WH_BLOGNP_REC3_300X250').addService(googletag.pubads());
				gptadslots[6]= googletag.defineSlot('/11365842/MMN_WH_PEELBACK_AD1', [485, 485], 'MMN_WH_PEELBACK_AD1').addService(googletag.pubads());
				gptadslots[7]= googletag.defineSlot('/11365842/MMN_WH_PREROLL_640X480', [300, 250], 'MMN_WH_PREROLL_640X480').addService(googletag.companionAds()).addService(googletag.pubads());
				gptadslots[8]= googletag.defineSlot('/11365842/MMN_WH_ROS_ALL_BOTTOM_LB', [728, 90], 'MMN_WH_ROS_ALL_BOTTOM_LB').defineSizeMapping(mapping).addService(googletag.pubads());
				gptadslots[9]= googletag.defineSlot('/11365842/MMN_WH_ROS_ALL_REC', [[300, 600], [300, 250]], 'MMN_WH_ROS_ALL_REC').addService(googletag.pubads());
				gptadslots[10]= googletag.defineSlot('/11365842/MMN_WH_ROS_ALL_REC2', [300, 250], 'MMN_WH_ROS_ALL_REC2').addService(googletag.pubads());
				gptadslots[11]= googletag.defineSlot('/11365842/MMN_WH_ROS_ALL_TOP_LB', [[728, 90], [320, 50]], 'MMN_WH_ROS_ALL_TOP_LB').defineSizeMapping(mapping).addService(googletag.pubads());
				gptadslots[12]= googletag.defineSlot('/11365842/MMN_WH_SPONCON_LB', [728, 90], 'MMN_WH_SPONCON_LB').defineSizeMapping(mapping).addService(googletag.pubads());
				gptadslots[13]= googletag.defineSlot('/11365842/MMN_WH_SPONCON_REC_BOTTOM', [300, 250], 'MMN_WH_SPONCON_REC_BOTTOM').addService(googletag.pubads());
				gptadslots[14]= googletag.defineSlot('/11365842/MMN_WH_SPONCON_REC_TOP', [300, 250], 'MMN_WH_SPONCON_REC_TOP').addService(googletag.pubads());
				gptadslots[15]= googletag.defineSlot('/11365842/MMN_WH_VIDEO_1280X720', [300, 250], 'MMN_WH_VIDEO_1280X720').addService(googletag.companionAds()).addService(googletag.pubads());
                                gptadslots[16]= googletag.defineSlot('/11365842/MMN_WH_SPONCON_BOTTOM_LB', [728, 90], 'MMN_WH_SPONCON_BOTTOM_LB').defineSizeMapping(mapping).addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableVideoAds();
				googletag.companionAds().setRefreshUnfilledSlots(true);
				googletag.enableServices();
			});
  	</script>
  	<!-- /GPT Tags -->
	</head>

<body class="tm-sidebar-a-right tm-sidebars-1 tm-isblog  tm-content-blank">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9JKGX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9JKGX');</script>
<!-- End Google Tag Manager -->

	<div class="tm-page-bg">
		<div class="uk-container uk-container-center">
			<div class="tm-container">

			  			  				<section class=" tm-grid-block" data-uk-grid-match="{target:'> div > .uk-panel'}"><div class="uk-panel uk-panel-box">
	<!-- /11365842/MMN_WH_ROS_ALL_TOP_LB -->
<div id="MMN_WH_ROS_ALL_TOP_LB" style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('MMN_WH_ROS_ALL_TOP_LB'); });
</script>
</div></div></section>
				
        								<div class="tm-headerbar uk-clearfix">

										<a class="tm-logo" href="https://www.westernhorseman.com">
	<img src="/images/template/westernh-600.gif" alt="western horseman" /></a>
					
										<div class="tm-search mmn-align-right">
						
	<div class="tm-social-icon-buttons mmn-inline">
  <a href ="http://www.facebook.com/WesternHorseman" class="uk-icon-button uk-icon-facebook"></a>
  <a href ="http://twitter.com/westernhorseman" class="uk-icon-button uk-icon-twitter"></a>
  <a href ="http://youtube.com/user/WesternHorsemanMag" class="uk-icon-button uk-icon-youtube"></a>
  <a href ="http://www.instagram.com/westernhorseman/" class="uk-icon-button uk-icon-instagram"></a>
</div>

<form id="search-209" class="uk-search" action="/search" method="get" role="search">
	<input class="uk-search-field" type="search" name="q" placeholder="search..." autocomplete="off">
	</form>
					</div>
					
					<div class="uk-panel  subscribe-desktop">
	<!--div class="cover">&nbsp;</div-->
<a href="https://www.westernhorseman.com/subscribe"><img src="https://www.westernhorseman.com/images/ads/thumbnail_SubscribeButton_A_150px.jpg"></a></div>
				</div>
				
        								<div class="tm-top-block tm-grid-block">

										<nav class="tm-navbar uk-navbar">

												<ul class="uk-navbar-nav uk-hidden-small"><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="/">Home</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/homepage/about-us">About Us</a></li><li><a href="/homepage/contact-us">Contact Us</a></li><li><a href="/homepage/current-issue">Current Issue</a></li><li><a href="/homepage/find-western-horseman">Find Western Horseman</a></li></ul></div></div></div></li><li class="uk-parent uk-active" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="/slides">Video</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/slides/horsemanship">Horsemanship</a></li><li><a href="/slides/western-lifestyle">Western Lifestyle</a></li><li class="uk-active"><a href="/slides/cowboy-recipes">Cowboy Recipes</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="#">Events </a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/events/wh-events">WH Events</a></li><li><a href="/events/youth-art-contest">Youth Art Contest </a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="/wh-blogs">Blogs</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/wh-blogs/road-stories">Road Stories</a></li><li><a href="/wh-blogs/ross-hecox-photo-blog">Ross Hecox Photo Blog</a></li><li><a href="/wh-blogs/neu-perspectives">Neu Perspectives</a></li><li><a href="/wh-blogs/out-west">Out West</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="#">Articles</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/article/ride-west">Ride West</a></li><li><a href="/article/flashbacks">Flashbacks</a></li><li><a href="/article/sponsored-content">Sponsored Content</a></li><li><a href="/article/featured-products">Featured Products</a></li><li><a href="/article/archives">Archives</a></li><li><a href="/article/women-of-the-west">Women of the West</a></li></ul></div></div></div></li><li><a href="http://shop.westernhorseman.com/index.php">Shop WH</a></li><li><a href="http://westernhorseman.cpgclassifieds.com" target="_blank">Classifieds</a></li><li><a href="/baxter-black">Baxter Black</a></li><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="/subscribe">Subscribe</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="https://ssl.palmcoastd.com/13002/apps/LOGINSSO">Manage Subscription</a></li><li><a href="/subscribe/newsletter-signup">Newsletter Signup</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}" aria-haspopup="true" aria-expanded="false"><a href="#">More Info</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid uk-dropdown-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-navbar"><li><a href="/more-info/about-us">About Us</a></li><li><a href="/more-info/contact-us">Contact Us</a></li><li><a href="/more-info/advertiser-interests">Advertiser Interests</a></li><li><a href="/more-info/privacy-policy">Privacy Policy</a></li><li><a href="/more-info/terms-and-conditions">Terms and Conditions</a></li></ul></div></div></div></li></ul>						
												<a href="#offcanvas" class="uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
						
						
					</nav>
					
					
				</div>
				
				
				
								<div class="tm-middle uk-grid" data-uk-grid-match>

										<div class="tm-main uk-width-medium-2-3">

						
												<main class="tm-content">

							
							<div id="system-message-container">
</div>
  <article class="uk-article tm-article cat-" data-permalink="http://www.westernhorseman.com/slides/cowboy-recipes/3140-genesis-of-good-gravy">
	
	<div class="tm-article-content ">
		
      
					<h1 class="uk-article-title">
							Genesis of Good Gravy					</h1>
		
		
      		
		
		<div>
			
<p>Learn to make a roux, the first step for sauces and gravies.</p>
 
<p>Project by Jennifer Denison and Ross Hecox<br />March 28, 2017</p>
<p><iframe src="https://cdnapisec.kaltura.com/p/33219/sp/3321900/embedIframeJs/uiconf_id/38720041/partner_id/33219?iframeembed=true&amp;playerId=kaltura_player_1490717888&amp;entry_id=1_5z3d5gwu&amp;flashvars[streamerType]=auto" width="560" height="315" allowfullscreen="allowfullscreen" webkitallowfullscreen="" mozallowfullscreen="" style="width: 560px; height: 315px;" itemprop="video" itemscope="" itemtype="http://schema.org/VideoObject"><span itemprop="name" content="Rollins Roux"></span><span itemprop="description" content=""></span><span itemprop="duration" content="158"></span><span itemprop="thumbnail" content="http://cfvod.kaltura.com/p/33219/sp/3321900/thumbnail/entry_id/1_5z3d5gwu/version/0"></span><span itemprop="width" content="560"></span><span itemprop="height" content="315"></span></iframe></p>
<p>Learn how to make Cowboy ham &amp; Cheese Quiche in the April 2017 issue.</p>
<p>Not a subscriber? <strong><a href="/subscribe">Click here to subscribe</a></strong> to <em>Western Horseman</em> magazine.</p>
<p><span style="vertical-align: middle; display: inherit; max-width: 598px;" class="wf_caption"><a href="/subscribe/newsletter-signup" target="_blank"><img src="/images/stories/miscellaneous/VIP_AD.png" width="600" height="90" alt="VIP AD" style="vertical-align: middle;" /></a><span style="max-width: 600px; display: block;"> </span></span></p>		</div>

				<p>Tags: <a class="tag" href="/component/tags/tag/33;kent-rollins">Kent Rollins</a><a class="tag" href="/component/tags/tag/108;gravy">Gravy</a><a class="tag" href="/component/tags/tag/750;cowboy-chef">Cowboy Chef</a></p>
		
		
    		
	</div>

	
  
</article>

						</main>
						
						
					</div>
					
          <!-- Aside -->
                                                          <aside class="tm-sidebar-a uk-width-medium-1-3">
                <div class="uk-panel uk-panel-box">
	<!-- /11365842/MMN_WH_ROS_ALL_REC -->
<div id="MMN_WH_ROS_ALL_REC" style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('MMN_WH_ROS_ALL_REC'); });
</script>
</div></div>
<div class="uk-panel uk-panel-box">
	<!-- /11365842/MMN_WH_ROS_ALL_REC2 -->
<div id="MMN_WH_ROS_ALL_REC2" style="text-align:center;">
<script>
googletag.cmd.push(function() { googletag.display('MMN_WH_ROS_ALL_REC2'); });
</script>
</div></div>
<div class="uk-panel uk-panel-box">
	<div align="center"><span style="display: inherit; max-width: 300px;"><a href="http://whmag.co/2lTQ1P8" target="_blank"> <img src="/images/ads/WHSUBSCRIBELARGE.jpg" alt="Western Horseman for Tablets" /> </a></span></div>
<p>&nbsp;</p></div>
<div class="uk-panel uk-panel-box">
	<style scoped="scoped" type="text/css"><!--
.mid input#control_EMAIL {
 width: 275px !important;
}

.mid input.defaultText.buttonStyle {
background: white;
margin-left: 100px;
color: darkred;
border-style: solid;
border-width: 1px;
}
--></style>
<div align="center"><img src="https://westernhorseman.com/images/template/nl-signup-top.png" style="display: block; max-width: 300px;" border="0" />
<div class="mid" style="background: url('https://westernhorseman.com/images/template/nl-signup-mid.gif'); background-repeat: repeat-y; background-size: 100%; padding-left: 5px; padding-right: 5px; max-width: 300px;"><span style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 12.16px;"><form method="post" action="https://www.westernhorseman.com/slides/cowboy-recipes/3140-genesis-of-good-gravy" pageId="13380920" siteId="633397" parentPageId="13380918" >
	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td style="padding: 5px 0px 0px 5px;">
				<div style="position: relative; overflow: hidden; width:485px;" id="container_EMAIL">
					<table>
						<tr>
							<td height="100%" width="175px" valign="top" style="padding: 3px 5px 0px 0px;">
								<div style="width: 180px; overflow: hidden;">
									<div class="fieldLabel" style="width: 180px; display: block;">Email<span class="required">*</span></div>
								</div>
								<input type="text" name="Email" id="control_EMAIL" label="Email" class="textInput defaultText" style="margin: 0 3px 5px 0px; height: 20px; width: 294px;">
							</td>
						</tr>
					</table>
				</div>
			</td>
		</tr>
		<tr>
			<td id="errorMessageContainerId" class="formErrorMessages" style="display: none;">
			</td>
		</tr>
		<tr>
			<td style="padding: 5px 0px 0px 5px;">
				<div style="position: relative; overflow: hidden; width:485px;">
					<table>
						<tr>
							<td height="100%" width="100%" valign="top" style="padding: 0px;">
								<table cellspacing="0" cellpadding="0" border="0">
									<tr>
										<td style="padding-right: 10px; padding-top:10px;">
											<input type="hidden" value="2" name="processIMCform" /><div class="g-recaptcha" data-sitekey="6LeZngkUAAAAAAq7oj_FneeQo9s8C89hXACZg-UF" data-theme="light" data-size="normal"></div><input type="submit" class="defaultText buttonStyle" value="Submit">
										</td>
									</tr>
								</table>
							</td>
						</tr>
					</table>
				</div>
			</td>
		</tr>
		<tr>
			<td>
				<input type="hidden" name="Brand" id="control_COLUMN1" value="WH">
			</td>
		</tr>
		<input type="hidden" name="formSourceName" value="StandardForm">
		<!-- DO NOT REMOVE HIDDEN FIELD sp_exp -->
		<input type="hidden" name="sp_exp" value="yes">
	</table>
</form></span></div>
<img src="https://westernhorseman.com/images/template/nl-signup-btm.png" style="max-width: 300px;" border="0" /></div></div>
<div class="uk-panel uk-panel-box"><h3 class="uk-panel-title">READ RANCH HORSE NEWS FOR FREE</h3>
	<div align="center"><span style="display: inherit; max-width: 300px;"><a href="http://whmag.co/2m2E5rZ" target="_blank"><img src="/images/stories/miscellaneous/RHNEWS.jpg" width="300" height="405" alt="RHN" /></a></span></div></div>
<div class="uk-panel uk-panel-box"><h3 class="uk-panel-title">Western Horseman Events </h3>
	<p class="uk-button"><img src="/images/events/WH_Gathering_/2017/WH-Mustang-Ad_WH_300module.png" width="300" height="400" alt="WH-Mustang-Ad WH 300module" /></p>
<p class="uk-button"><a href="/events/wh-events/3138-western-horseman-gathering-2017">more information</a></p>
<p>&nbsp;</p></div>              </aside>
                      				</div>
				        <!-- /Aside -->

				
								<div class="tm-block-bottom">

					
										<section class="tm-bottom-c uk-grid tm-grid-block" data-uk-grid-match="{target:'> div > .uk-panel'}">
<div class="uk-width-1-1"><div class="">
	<!-- /11365842/MMN_WH_ROS_ALL_BOTTOM_LB -->
<div id="MMN_WH_ROS_ALL_BOTTOM_LB" style="height:90px; width:728px; text-align: center; margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('MMN_WH_ROS_ALL_BOTTOM_LB'); });
</script>
</div>
</div></div>
</section>
					
										<footer class="tm-footer">

												<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
						
						<div class="uk-panel social-icons-mobile">
	<div class="tm-social-icon-buttons mmn-inline">
  <a href ="http://www.facebook.com/WesternHorseman" class="uk-icon-button uk-icon-facebook"></a>
  <a href ="http://twitter.com/westernhorseman" class="uk-icon-button uk-icon-twitter"></a>
  <a href ="http://youtube.com/user/WesternHorsemanMag" class="uk-icon-button uk-icon-youtube"></a>
  <a href ="http://www.instagram.com/westernhorseman/" class="uk-icon-button uk-icon-instagram"></a>
</div></div>
<div class="uk-panel  local-guides">
	<div class="ns_content_container">
<div class="ns_content_title">Partner Magazines</div>
<div class="ns_content_body"><a class="ns_content_link" title="Barrel Horse News" href="http://barrelhorsenews.com?utm_source=westernhorseman" target="_blank">Barrel Horse News</a> <a class="ns_content_link" title="Equi-Stat" href="http://equistat.com?utm_source=westernhorseman" target="_blank">Equi-Stat</a> <a class="ns_content_link" title="Equine Journal" href="http://equinejournal.com?utm_source=westernhorseman" target="_blank">Equine Journal</a> <a class="ns_content_link" title="HorseCity" href="http://horsecity.com?utm_source=westernhorseman" target="_blank">HorseCity</a> <a class="ns_content_link" title="Quarter Horse News" href="http://quarterhorsenews.com?utm_source=westernhorseman" target="_blank">Quarter Horse News</a> <a class="ns_content_link" title="Western Lifestyle Retailer" href="http://westernlifestyleretailer.com?utm_source=westernhorseman" target="_blank">Western Lifestyle Retailer</a> <img src="https://www.westernhorseman.com/images/template/MemberOfMMN_white-text.png" alt="Member of the Morris Media Network" style="height: 25px; width: 201px;" /></div>
</div></div>
<div class="uk-panel"><ul class="uk-subnav uk-subnav-line"><li><a href="/privacy-policy">Privacy Policy</a></li><li><a href="/advertiser-interests">Advertiser Interests</a></li><li><a href="/media-kit-request-form">Media Kit Request Form</a></li><li><a href="/terms-and-conditions">Terms and Conditions</a></li></ul></div>
					</footer>
					
				</div>
				
			</div>

		</div>

	</div>

	
		<div id="offcanvas" class="uk-offcanvas">
		<div class="uk-offcanvas-bar"><div class="uk-panel">
<form id="search-211" class="uk-search" action="/search" method="get" role="search">
	<input class="uk-search-field" type="search" name="q" placeholder="search..." autocomplete="off">
	</form>
</div>
<ul class="uk-nav uk-nav-offcanvas"><li class="uk-parent"><a href="/">Home</a><ul class="uk-nav-sub"><li><a href="/homepage/about-us">About Us</a></li><li><a href="/homepage/contact-us">Contact Us</a></li><li><a href="/homepage/current-issue">Current Issue</a></li><li><a href="/homepage/find-western-horseman">Find Western Horseman</a></li></ul></li><li class="uk-parent uk-active"><a href="/slides">Video</a><ul class="uk-nav-sub"><li><a href="/slides/horsemanship">Horsemanship</a></li><li><a href="/slides/western-lifestyle">Western Lifestyle</a></li><li class="uk-active"><a href="/slides/cowboy-recipes">Cowboy Recipes</a></li></ul></li><li class="uk-parent"><a href="#">Events </a>
<ul class="uk-nav-sub"><li><a href="/events/wh-events">WH Events</a></li><li><a href="/events/youth-art-contest">Youth Art Contest </a></li></ul></li><li class="uk-parent"><a href="/wh-blogs">Blogs</a><ul class="uk-nav-sub"><li><a href="/wh-blogs/road-stories">Road Stories</a></li><li><a href="/wh-blogs/ross-hecox-photo-blog">Ross Hecox Photo Blog</a></li><li><a href="/wh-blogs/neu-perspectives">Neu Perspectives</a></li><li><a href="/wh-blogs/out-west">Out West</a></li></ul></li><li class="uk-parent"><a href="#">Articles</a>
<ul class="uk-nav-sub"><li><a href="/article/ride-west">Ride West</a></li><li><a href="/article/flashbacks">Flashbacks</a></li><li><a href="/article/sponsored-content">Sponsored Content</a></li><li><a href="/article/featured-products">Featured Products</a></li><li><a href="/article/archives">Archives</a></li><li><a href="/article/women-of-the-west">Women of the West</a></li></ul></li><li><a href="http://shop.westernhorseman.com/index.php">Shop WH</a></li><li><a href="http://westernhorseman.cpgclassifieds.com" target="_blank">Classifieds</a></li><li><a href="/baxter-black">Baxter Black</a></li><li class="uk-parent"><a href="/subscribe">Subscribe</a><ul class="uk-nav-sub"><li><a href="https://ssl.palmcoastd.com/13002/apps/LOGINSSO">Manage Subscription</a></li><li><a href="/subscribe/newsletter-signup">Newsletter Signup</a></li></ul></li><li class="uk-parent"><a href="#">More Info</a>
<ul class="uk-nav-sub"><li><a href="/more-info/about-us">About Us</a></li><li><a href="/more-info/contact-us">Contact Us</a></li><li><a href="/more-info/advertiser-interests">Advertiser Interests</a></li><li><a href="/more-info/privacy-policy">Privacy Policy</a></li><li><a href="/more-info/terms-and-conditions">Terms and Conditions</a></li></ul></li></ul></div>
	</div>
	
	
  	<div id="float-footer">
		<div class=" .hide-in-mobile">
	<script type="text/javascript">// <![CDATA[
jQuery(function() {
	      jQuery('body').peelback({
	        dfpScript  : '<script type="text\/javascript" data-mce-type="text/javascript" data-mce-type="text/javascript">googletag.cmd.push(function() { googletag.display("MMN_WH_PEELBACK_AD1"); });<\/script>',
	        gptId : 'MMN_WH_PEELBACK_AD1',
            gptFrameID: 'google_ads_iframe_/11365842/MMN_WH_PEELBACK_AD1',
	        peelImage  : '/images/ads/peelback/images/peel-slvr-shd.png',
	        smallSize: 115,
	        bigSize: 485,
	        gaTrack  : true,
	        gaLabel  : 'WH Peelback',
	        autoAnimate: false,
	        altImage: '<img src="/images/ads/peelback/images/wh-book-peel-ad.jpg" border="0">',
	        altLink: '<a id="peelLink" href="/subscribe"></a>'
	      });
    });
// ]]></script></div>	</div>
	


  <script>
    /**
     * Fitvids
     * Currntly set to make all iframes fluid. If an iFrame is needed
     * for something other than fluid video, add an "ignore" list to the function
     * Example: jQuery("#thing-with-videos").fitVids({ ignore: '.mycooldiv, #myviiid'});
     */

    jQuery(document).ready(function(){
      jQuery(".tm-article-content > div").fitVids(); // Target your .container, .wrapper, .post, etc.
    });
  </script>

	<!-- Tynt -->
  <script type="text/javascript">
      if(document.location.protocol=='http:'){
       var Tynt=Tynt||[];Tynt.push('af9mq4Z-Kr35fgadbi-bnq');
       (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
      }
  </script>
  <!-- /Tynt -->

  <script type='text/javascript'>
    // Gravity Beacon
    //<![CDATA[
      (function(){
      window.gravityInsightsParams = {
        'type': 'content',
        'action': '',
        'site_guid': 'c6669b63be75ac6cf74bf77888447844'
      };
      var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";
      wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-42&pl=42"+
      ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
    //]]>
  </script>

</body>
</html>
